MFA support for Mac Mail

This tutorial applies to the following operating system(s):

Apple Mac OS X

Overview

In order to use Mac Mail with MFA, you will need to upgrade to Mac OS X 10.14 Mojave or newer.

While performing an upgrade is straight-forward, you may want assistance from local support before proceeding. If you do not wish to upgrade at this time, the recommended application, Microsoft Outlook for Mac works with older versions of macOS.

Process

Upgrade to Mac OS X 10.14 Mojave or Mac OS X 10.15 Catalina

Compatibility

If your Mac supports Mac OS X 10.15 Catalina, you can upgrade Mac OS X. The following Macs can upgrade to Catalina:

MacBook introduced in 2015 or later
MacBook Air introduced in 2012 or later
MacBook Pro introduced in 2012 or later
Mac mini introduced in 2012 or later
iMac introduced in 2012 or later
iMac Pro (all models)
Mac Pro introduced in 2013 or later

If your Mac supports Mac OS X 10.14 Mojave, you can upgrade Mac OS X. The following Macs can upgrade to Mojave:

MacBook models introduced in early 2015 or later
MacBook Air models introduced in mid 2012 or later
MacBook Pro models introduced in mid 2012 or later
Mac mini models introduced in late 2012 or later
iMac models introduced in late 2012 or later
iMac Pro (all models)
Mac Pro models introduced in late 2013, plus mid 2010 or mid 2012 models with recommended Metal-capable graphics processor, including MSI Gaming Radeon RX 560 and Sapphire Radeon PULSE RX 580

Check to see if you have enough space

You should ensure that your hard drive has at least 20GB free before starting the upgrade process

Backup

It is not necessary to backup your Mac, but it is always a good idea to back up before performing an upgrade. Instructions for backing up your Mac can be found here: https://support.apple.com/mac-backup

Upgrade

The upgrade will download automatically in the background and prompt you to begin the process if you have Mac OS X 10.10 El Capitan or newer. If this does not happen, follow these steps:

  1. Open the App Store and search for "macOS Mojave"
  2. Click Download
  3. The installer should open automatically. Click "Continue" and follow the onscreen instructions to begin the upgrade

Mac OS X 10.13 High Sierra

If you cannot or do not wish to upgrade to Mac OS X 10.14, you will be unable to use Mac Mail with MFA. Please consider installing Microsoft Office 2016 and using Outlook, or you can use Outlook Web Access by going to https://mail.uidaho.edu.

0% helpful - 4 reviews

Details

Article ID: 1082
Created
Thu 9/6/18 4:09 PM
Modified
Tue 3/24/20 9:28 AM

Related Articles (1)